Critical PGP and S/MIME bugs can reveal encrypted emails—uninstall now [Updated]

The flaws can expose emails sent in the past and “pose an immediate threat.”

Source: Critical PGP and S/MIME bugs can reveal encrypted emails—uninstall now [Updated] | Ars Technica

Advertisements